【忘備録】WAVES V9のプラグインがCubaseで認識しない

PC→Macへ

DELLのPCを使って作曲していたのですが、壊れてしまいました
XPS8700ってのを使っていたのですが、DELLからのBIOSアップグレードの緊急通知みたいなのがきて、DELLのダウンロードサイトからインストールしたところ、PCが立ち上がらなくなってしまという・・・。

DELLサポートセンタへ連絡しても解決できなかったので、この機会にMacに乗り換えることにしました。

ということで、MacBoo Proを購入。



なので、1から音楽系のアプリやらプラグインをインストール。
Macに慣れていないこともあってか、一週間ほどかかりました(泣)


プラグインの一部がDAWに認識されない


WAVESのプラグインが一部、Cubaseで認識されない・・・って問題が発生。

解決したので、自身の忘備録も兼ねてここに残しておこうと思います。



WAVESプラグインのバージョンを確認

WAVESのHPへ飛んでログインしてください。



自身のプロダクトを確認。


すると、こんな画面になります。
ここで、現在所有するWAVESプラグインのバージョンが確認できます。



現在(2018年7月)のWAVES Centralのバージョンは10。
なので、最新のWAVES Centralだと、上記画像の「Version 10.X」のプラグインがインストール可能なんです。

で、「Version 9.X」(画像赤丸)は、どうしたらいい?
「Version 9.X」がDAWのプラグインリストに表示されるようにするためにはどうしたらいい?

解決策


最新のWavesCentralをダウンロードしインストールします。
https://www.waves.com/downloads/central

最新のWavesCentralを起動し、Installメニュー→Uninstallから、すでにインストールされているWaves製品をアンインストールしてください。

  ※アンインストールするのは「Version 9.X」のプラグインのみでOK
  ※アンインストールではライセンスはアンインストール、移動などはされません。

3
以下のWaves Legacyダウンロードページより、任意のバージョンをダウンロードします。
wcentral02

4
ダウンロードが完了したら圧縮ファイルを解凍します。

5
Waves Central を起動、Install メニューを選択し、画面左の ”Select offline installer” をクリックします。

6
フォルダ選択画面が表示されますので、「4」のステップで解凍したフォルダ内にある”Installers” フォルダを選択します。


7
画面中央の”2.Choose product to install”に製品が表示されますので、お持ちの製品を選択します。
※画像がL3-16Multimaximizer V9の場合です。


8
画面右下のINSTALLをクリックしてインストールを行なってください。

DAWを立ち上げて、プラグインリストにWAVES V9のプラグインが反映されていることを確認して完了です。


記事参考URL
http://www.minet.jp/support/waves/wavesv9-legacy-install/
                                        

Sound Design Ryusuke Onoda
https://ryusuke0708.wixsite.com/ryusukeonoda

YouTube

https://www.youtube.com/channel/UCSu4PeiN0_7Hj-aX5l-T_QQ?view_as=subscriber

twitter
https://twitter.com/ryusuke_onoda
                                                                                                                    

オーディオストックでBGM・効果音を販売中!